The issue in our mail queue has now been resolved. We're currently processing the backlog of emails and they should be delivered over the next hour.
Posted Apr 27, 2021 - 11:05 AEST
Update
We are continuing to investigate this issue.
Posted Apr 27, 2021 - 11:02 AEST
Investigating
We are currently troubleshooting an issue with delayed email sending. All emails are currently queued and will be sent later today once the issue is resolved.